All Services Unavailable
Incident Report for Friends Vanilla
Resolved
We have done a thorough investigation and determined everything recovered without issue. Thanks for your patience.
Posted Jul 05, 2023 - 16:46 MDT
Monitoring
Wholesale services are back online and we have manually restarted our services as well. We will be monitoring the performance for the next hour or two to determine any potential dataloss from the power failure.
Posted Jul 05, 2023 - 16:39 MDT
Identified
Our service provider, Wholesale Internet, has had a cascading power failure on both their A and B power feeds. They are working on a fix and will keep us updated, but there is currently no ETA.
Posted Jul 05, 2023 - 12:16 MDT
Investigating
We are currently investigating this issue.
Posted Jul 05, 2023 - 11:37 MDT
This incident affected: Website and Server.