Intermittent Blackouts
Incident Report for Friends Vanilla
Resolved
We are considering this issue resolved as we believe we discovered the root cause and we have seen no reports from either users or console of the issue reoccurring.
Posted Sep 03, 2023 - 16:17 MDT
Monitoring
A fix was implemented last night, and we believe we have discovered the root cause of the issue. Monitoring will continue throughout the day. All services remain online and operational at this time.

Fire
Posted Sep 03, 2023 - 10:07 MDT
Identified
We have identified the root cause (hopefully), and we are working on a fix. We believe a temporary one has been applied - for the time being. Monitoring of services is ongoing.

Nathaniel
Posted Sep 02, 2023 - 16:23 MDT
Update
Services have restored themselves, and an investigation of the root cause is still occurring. We are actively monitoring the services at this time. We ask if anyone notices degraded server performance immediately tag Fire and Nathaniel before the server crashes, if they can. Thank you for your patience.

Fire
Posted Sep 02, 2023 - 15:49 MDT
Investigating
Friends Vanilla services seem to be having intermittent blackout issues. A heavy investigation has been occurring over the last few days and will continue to occur until this issue has been resolved. An incident will continue to exist until Friends Vanilla has stayed online for 3 consecutive days.

Fire
Posted Sep 02, 2023 - 15:28 MDT
This incident affected: Website and Server.